Home / Blog / ionCube PHP Loader Error

ionCube PHP Loader Error

IonCube is used to encode most of our plugin which results in faster loading time (it effectively caches the PHP files) and adds some security to our plugin. If you are having problems getting our plugin to work and you are getting an error related to ionCube, this is because your hosting provider does not have ionCube loader installed/enabled (but most hosts DO have it installed these days).

Most hosting providers do have ionCube support, but some of them have it turned OFF by default. The best approach to solving this problem is to contact your host and ask them to add ionCube loader installed to your hosting account. They will most likely have no problem doing this for you.

Here is a list of a couple popular hosts and their documentation on enabling ionCube support manually:

GoDaddy: http://support.godaddy.com/help/article/5608/installing-ioncube-on-…

BlueHost: https://www.bluehost.com/cgi/help/000149

1&1: http://faq.1and1.com/miscellaneous/24.html

Hostgator: ionCube should be installed on all servers. Contact support for problems.